Repairs completed to this PDQ Forum

Information for first time users - registration, posting pictures, testing, suggestions, etc.
Phenix
Site Admin
Posts: 175
Joined: Tue Feb 03, 2004 5:58 pm
Location: Chicago (32007)

Repairs completed to this PDQ Forum

Postby Phenix » Mon Jul 29, 2013 1:05 pm

Sam and I have worked hard this weekend on moving this PDQ Forum to a new server, and converting it to a new version of forum software. This move some problems, cleaned things up and we've got it running (we think!). You might not notice any difference, so in a way, that is a good thing, that means we didn't break anything.

Some of you might have saved URLs that referred to areas of this forum, they might have to be resaved on your computer. If you get errors in navigating, you might want to clear the browser cache.

Any questions, let us know.

- Kevin
--

amytom
admiral
admiral
Posts: 688
Joined: Fri Oct 05, 2007 10:57 am
Location: Orlando, FL S/V DogHouse PDQ32009

Re: Repairs completed to this PDQ Forum

Postby amytom » Mon Jul 29, 2013 4:00 pm

Thanks guys for all the hard work.

Tanah-Keeta
admiral
admiral
Posts: 269
Joined: Sat May 08, 2004 1:30 pm
Location: Washington, NC (34108)

Re: Repairs completed to this PDQ Forum

Postby Tanah-Keeta » Tue Jul 30, 2013 7:25 am

Thanks for all the hard work. It is appreciated.
Ron McDaniel
TK III 34108

User avatar
Lady of the Lake
Site Admin
Posts: 622
Joined: Wed Dec 22, 2004 2:37 pm
Location: Punta Gorda, FL (36015)
Contact:

Re: Repairs completed to this PDQ Forum

Postby Lady of the Lake » Tue Jul 30, 2013 11:53 am

Huge thanks to Kevin...the forum software is now up to date and WAY faster!

Sam
Sam and Gina Densler
s/v Lady of the Lake
PDQ36 Hull #15
Punta Gorda, FL

User avatar
SecondWind
admiral
admiral
Posts: 396
Joined: Sat May 08, 2004 8:57 am
Location: Punta Gorda, Fl (33950)
Contact:

Re: Repairs completed to this PDQ Forum

Postby SecondWind » Tue Jul 30, 2013 3:30 pm

Way to go Sam. Good job.
Terry Green
s/v Second Wind
36040

NautiBits
admiral
admiral
Posts: 174
Joined: Wed Feb 27, 2013 9:37 pm
Location: Niceville, FL (36086)

Re: Repairs completed to this PDQ Forum

Postby NautiBits » Thu Aug 01, 2013 12:47 am

Thanks Sam and Kevin!

As I peel the layers off my new (to me) boat, I'm looking forward to the support from this forum.

Good timing!!

Joe Mc

PDQ36 'Cat's Meow'
Joe & Deb
s/v Cat's Meow
2000 Classic 36086

User avatar
jimlong
admiral
admiral
Posts: 128
Joined: Mon Jan 14, 2008 9:29 pm
Location: Albuquerque, Nm. (Ocean Dreamer 36071)
Contact:

Re: Repairs completed to this PDQ Forum

Postby jimlong » Fri Aug 02, 2013 9:18 am

Love the new server, sooo much faster. Thanks Kevin and Sam for all time and devotion.

lauraj
1st mate
1st mate
Posts: 39
Joined: Mon Jul 29, 2013 9:47 am
Location: On the hard in Ft. Pierce FL hull 34008
Contact:

Re: Repairs completed to this PDQ Forum

Postby lauraj » Tue Nov 05, 2013 9:41 pm

having a heck of a time search the forum. It seems that the Boolean search features are not working. It seems to be ignoring the + and - requests. Suggestions?

User avatar
Lady of the Lake
Site Admin
Posts: 622
Joined: Wed Dec 22, 2004 2:37 pm
Location: Punta Gorda, FL (36015)
Contact:

Re: Repairs completed to this PDQ Forum

Postby Lady of the Lake » Tue Nov 05, 2013 9:58 pm

Did you try for advanced search? Are you following the forum search syntax:

Place + in front of a word which must be found and - in front of a word which must not be found. Put a list of words separated by | into brackets if only one of the words must be found. Use * as a wildcard for partial matches.

If it is not working, please send me an example so we can test the same phrase and I will give it a look.

Thanks,
Sam
Sam and Gina Densler
s/v Lady of the Lake
PDQ36 Hull #15
Punta Gorda, FL


Return to “Welcome to the PDQ Forum”

Who is online

Users browsing this forum: No registered users and 1 guest