Autohelm ST4000+ Problem

Post here if you want to discuss a topic specific to the PDQ Altair.
User avatar
Serenity
deckhand
deckhand
Posts: 7
Joined: Mon May 01, 2017 1:51 pm

Autohelm ST4000+ Problem

Postby Serenity » Tue Jul 10, 2018 6:16 pm

After some tinkering and a new belt, my Autohelm ST4000+ mark I is almost working. It seems to over steer and not straighten out the wheel soon enough. The result is an S-shaped path through the water.

Has anyone had this problem? Can anyone send me the configuration settings that work for their PDQ32?

Many thanks in advance!
-Dennis
Serenity 1998 PDQ32 #34
Portsmouth, RI
http://www.sailingserenitysquared.com

User avatar
thinwater
admiral
admiral
Posts: 1026
Joined: Mon Sep 22, 2008 8:08 am
Contact:

Re: Autohelm ST4000+ Problem

Postby thinwater » Thu Jul 12, 2018 2:19 pm

The computer averages the course over a few minutes, even when the wheel is not engaged, if the unit is on. Does this happen when you are going straight for several minutes, or only when engaging after turning onto the course?
Writing full time since 2014.

http://sail-delmarva.blogspot.com/2017/ ... store.html
"Keeping a Cruising Boat for Peanuts"
"Singlehanded Sailing for the Coastal Sailor"
"Faster Cruising for the Coastal Sailor"

amytom
admiral
admiral
Posts: 684
Joined: Fri Oct 05, 2007 10:57 am
Location: Orlando, FL S/V DogHouse PDQ32009

Re: Autohelm ST4000+ Problem

Postby amytom » Fri Jul 13, 2018 9:15 pm

Read the manual about the gain control and response profile.
That may be your issue.


Return to “PDQ Altair (PDQ 32) Forum”

Who is online

Users browsing this forum: No registered users and 3 guests