Yamaha Problems - HELP :(

Post here for issues with outboard engines (i.e Yamaha 9.9) on PDQ yachts
Old PDQ Message Board
Site Admin
Posts: 522
Joined: Sun Apr 25, 2004 11:08 pm

Yamaha Problems - HELP :(

Postby Old PDQ Message Board » Mon Apr 26, 2004 4:17 am

Yamaha Problems - HELP :(

Posted by Don Wilson on March 30, 2001 at 04:33:00:

I'm having Yamaha problems here in the Bahamas. It starts then dies and it is
tough to start again. If I catch it right I can rev up in neutral but generally
it stops. If revved up in neutral and it does run, it surges. I've replaced the
fuel pump, traced fuel flow, cleaned the carb and now I'm lost. Help!!!
I'm cruising, so please reply directly to me at Nextexit@pocketmail.com

Follow Ups:

Re: Yamaha Problems - HELP :( Chet White 19:47:26 05/20/01 (0)
Re: Yamaha Problems - HELP :( Marc Gershel 13:48:45 03/30/01 (0)

--------
Re: Yamaha Problems - HELP :(

Posted by Chet White on May 20, 2001 at 19:47:00:
In Reply to: Yamaha Problems - HELP :( posted by Don Wilson on March 30, 2001 at
04:33:00:


Hi Don,
I assume you fixed your Yamaha by now. Bet it was the CDI!!
Chet

Follow Ups:

Re: Yamaha Problems - HELP :(

Posted by Marc Gershel on March 30, 2001 at 13:48:00:
In Reply to: Yamaha Problems - HELP :( posted by Don Wilson on March 30, 2001 at
04:33:00:


Hi Don, I had a problem something like that last summer. Tried everything I
know,then finally pulled the engine & went to a dealer. Believe it or not it was
a clogged oil filter. Changed the oil & filter and its been fine ever since. The
oil had been changed 30 hrs before,but the filter was on its 3-4 oil change. I
cleaned the filters each time,but I guess that was not good enough. It seems
that when the pressure drops ,the engine cuts back to prevent damage. I hope
this will solve your problem. I feel I got off easy

Marc

Return to “Outboard Engines”

Who is online

Users browsing this forum: No registered users and 1 guest