Yamaha Questions - please E-mail me directly

Post here for issues with outboard engines (i.e Yamaha 9.9) on PDQ yachts
Old PDQ Message Board
Site Admin
Posts: 522
Joined: Sun Apr 25, 2004 11:08 pm

Yamaha Questions - please E-mail me directly

Postby Old PDQ Message Board » Mon Apr 26, 2004 5:05 am

Yamaha Questions - please E-mail me directly

Posted by Don Wilson on January 28, 2002 at 07:48:00:

1. I would like to know from anyone has recently replacd motors where they found
the best deal?
2. Motor starts ok, runs well at 3500 rpm and up but when in idle or neutral,
after running for a while, it dies. It also hunts or surges at the lower rpms

Any thoughts?
3. Milky lower unit oil. Most likely cause?
Once again, thanks
Don Wilson (Next Exit), in the warm and sunny Exumas
Please respond to me directlt at : nextexit@pocketmail.com

Follow Ups:

Re: Yamaha Questions - please E-mail me directly Chet White 19:54:40 01/31/02
(0)

--------
Re: Yamaha Questions - please E-mail me directly

Posted by Chet White on January 31, 2002 at 19:54:00:
In Reply to: Yamaha Questions - please E-mail me directly posted by Don Wilson
on January 28, 2002 at 07:48:00:


Hi Don,
Where are you?
We hope to leave Henderson's next week

1- Contact Jon Hains; hains@hurontario.net for a super deal on the Yamahas

2- Have you cleaned the carb with carb cleaner?
3- The prop shaft seal or the seal under the water pump is most likely worn
allowing seawater to mix with the oil. Not good!

Return to “Outboard Engines”

Who is online

Users browsing this forum: No registered users and 1 guest