T8 Power Tilt Motor maintenance

Post here for issues with outboard engines (i.e Yamaha 9.9) on PDQ yachts
NautiBits
admiral
admiral
Posts: 174
Joined: Wed Feb 27, 2013 9:37 pm
Location: Niceville, FL (36086)

T8 Power Tilt Motor maintenance

Postby NautiBits » Sun Aug 07, 2016 8:18 pm

Howdy folks!

Louise, my port engine, was stuck in a midway position. She was just enough in the water to get some serious STDs, but not far enough to do anything worthwhile.
Louise and friends small.jpg


So I tried a couple of different wiring combinations to troubleshoot the switches. it was not the switches. (BTW fully charged Battery, and cranks fine). So, I isolated it to the tilt assembly. Since the valve screw for the hydraulic pressure release is not accessible from the cockpit, i got in the water and turned the screw so the engine would be in the fully lowered position. Then, I yanked her out and dropped her on my sawhorse in the cockpit. Gotta love the outboards for that kind of access! Now what? GOOGLE---Youtube---something close---for removing the tilt assembly--found it!! So, I hauled Louise off the sawhorse and dropped her on her side on the dock. After a modicum of trial and error, the parts fell out(some with an ample amount of persuasion). I also became aware of the necessity of draining the engine oil since it will drip out if not positioned perfectly in accordance with the diagrams pasted on the side of the engine. Next time....I got the assembly out, pulled the commutator housing, ogled the commutator, sniffed it, fondled it gently, and put it back together. Nothing screamed out to me. So, I connected all of the wires and pushed the trim button and EUREKA! It is alive! Actually, I bench/cockpit tested the assembly over the battery compartment first. It worked ....over and over...

So, maybe it is fixed?
Louise after cleaning small.jpg

Okay, I also checked the assembly after I first mounted the engine on the sawhorse. Nothing...except the motor housing got very hot, which is not normal.

So, my question is, might there be something I could do(i.e. grease up the commutator, buff up the Finnegan pins, etc)? You know, before I put it back together. It has been a few days since I had "Motor Shop".

Tanx in advance.

Joe Mc
Joe & Deb
s/v Cat's Meow
2000 Classic 36086

User avatar
Lady of the Lake
Site Admin
Posts: 596
Joined: Wed Dec 22, 2004 2:37 pm
Location: Punta Gorda, FL (36015)
Contact:

Re: T8 Power Tilt Motor maintenance

Postby Lady of the Lake » Mon Aug 08, 2016 8:59 pm

carib sailor, did you reply and then delete your post? The post originator got a notification that you had replied but it is no longer here. Did you delete or do I need to see if something weird is happening with the posts?

Thanks,
Sam
Sam and Gina Densler
s/v Lady of the Lake
PDQ36 Hull #15
Punta Gorda, FL


Return to “Outboard Engines”

Who is online

Users browsing this forum: No registered users and 1 guest