cold weather & prop questions

Post here for issues with outboard engines (i.e Yamaha 9.9) on PDQ yachts
Dan White
admiral
admiral
Posts: 136
Joined: Mon May 10, 2004 6:58 am
Location: Chesapeake Bay (36096)

cold weather & prop questions

Postby Dan White » Fri Dec 30, 2016 9:03 am

A friend from the Chesapeake multihull group posed some questions about his Yahama 4 stroke, which I offered to post here. Anyone have some thoughts?

...... love the new engine and it ran nice all summer (idle was maybe a bit low), but we also sail in winter and are finding the engine unable to run at any speed near idle without stalling. Needs a really long period -- like 30 minutes or so -- of warm up before it starts to run OK, but even then has some issues. We keep the gas tank full to minimize condensation and have an in line filter and water separator so I am doubting that it is the gas.. and the fact that it runs better and better the longer we run it seems to confirm that. I have already adjusted the idle to be a bit higher but that has not helped. One other reason I don't think it's bad gas is, it is the same gas is used in our Whaler which also has a 4 stroke (Tohatsu 30) and it runs like a champ hot or cold.

We also noticed with the stock prop that came with the 9.9, that we have way more lower end grunt than we need and lost a bit of top end speed which suggests maybe a different prop would also be a good project. So some questions...

1.) Has anyone switched out to a new prop for their 9.9 and which one if so?

2.) Anyone have similar issues with running the 9.9 in the cold and were you able to ID and resolve the cause?

3.) Do you disconnect the fuel and run the engine dry of gas after use?

User avatar
Root
skipper
skipper
Posts: 71
Joined: Thu Mar 30, 2006 9:33 am
Location: Smith Point Chesapeake Bay

Re: cold weather & prop questions

Postby Root » Sun Jan 01, 2017 11:16 am

We installed Yamaha T9.9 XEHB models on Wind Seeker in 2014. We like them. They have better features, are lighter and take up less space. However, I agree with you and we are not getting the performance we did with the older model Yamaha 9.9s. They are broken in with over 300 hours on them. I kept the old model's propellers to experiment with improving speed but I am told they will not fit. We'll see. Assuming the thermostat is working properly, for cold weather operation leave the choke about half closed for maneuvering at low speed. When they are fully warmed up (feel the temperature of the discharge water) or you have reached cruising RPM and will remain there for an hour or more open the choke fully. Ray


Return to “Outboard Engines”

Who is online

Users browsing this forum: No registered users and 4 guests