Engine and Power Tilt Trouble

Post here for issues with outboard engines (i.e Yamaha 9.9) on PDQ yachts
Allie-May
1st mate
1st mate
Posts: 33
Joined: Thu Jan 26, 2017 5:11 pm

Engine and Power Tilt Trouble

Postby Allie-May » Tue Feb 06, 2018 10:46 pm

I'm having trouble with my port engine (T9.9GPXR; 2008).

We took the boat out today to watch the Falcon Heavy launch and all went fine on the way out. The launch and landings were great! When we tried to leave the port engine wouldn't start and the power trim wouldn't operate; no noise from either. Starboard engine started fine and tilts. Everything looked okay from a quick visual inspection. I jumped the solenoid with a screwdriver and the engine started right up. Turning the key off stopped the engine but still can't turn it on.

Does the solenoid on the 9.9s also control power to the trim or should I be looking in a different place to solve my problem? I have 1 large battery bank onboard and batteries are only a few months old; voltage levels were good and no other equipment experienced issues. I tried swapping the port and starboard cables on the ignition key panels with no change.

Thanks for any help you all can provide. I'm going to call Yamaha tomorrow and ask about the solenoid.
James & Allison
36019 - Allie-May
Cocoa, FL

amytom
admiral
admiral
Posts: 684
Joined: Fri Oct 05, 2007 10:57 am
Location: Orlando, FL S/V DogHouse PDQ32009

Re: Engine and Power Tilt Trouble

Postby amytom » Wed Feb 07, 2018 8:50 am

Start by reseating the big connector of the main harness on the engine side. If still an issue check the fuses and maybe a loose connection “under the hood”. Probably not the solenoid if both happened at the same time.

Allie-May
1st mate
1st mate
Posts: 33
Joined: Thu Jan 26, 2017 5:11 pm

Re: Engine and Power Tilt Trouble

Postby Allie-May » Wed Feb 14, 2018 7:22 am

I'm a dummy. It was a blown fuse. I should have checked it sooner. :)

Thanks amytom.
James & Allison
36019 - Allie-May
Cocoa, FL

bg5w
skipper
skipper
Posts: 79
Joined: Wed Mar 02, 2011 5:46 pm

Re: Engine and Power Tilt Trouble

Postby bg5w » Thu Feb 15, 2018 12:08 pm

where is the fuse, and what size? good to have one as a spare. We're all dummies from time to time.

bob gruber
island time 32

Allie-May
1st mate
1st mate
Posts: 33
Joined: Thu Jan 26, 2017 5:11 pm

Re: Engine and Power Tilt Trouble

Postby Allie-May » Fri Feb 16, 2018 7:45 am

Mine is a blade style 10 amp mini fuse. It's under the engine cowl forward of the flywheel inside a little plastic box with a top that pulls off. There is a slot for the fuse and an extra slot for a spare.
James & Allison
36019 - Allie-May
Cocoa, FL


Return to “Outboard Engines”

Who is online

Users browsing this forum: No registered users and 1 guest